tieCAR.net Forum ::.

[eng]Car's Maintenance[/eng][rus] [/rus] => BMW => Topic started by: g0tcha on September 14, 2007, 12:19:59



Title: BMW EWS3 resetting to factory default
Post by: g0tcha on September 14, 2007, 12:19:59
hi

i have read a EWS3 (0D46J) and i want to put inside my car, i have found some software called ews3 edit and managed to set the EWS3 to factory default. if i put this in my car and sync with bmw scanner etc will itlearn my car info from DME and key automatically.

i just would liek to know what the factory default option can do.


Title: Re: BMW EWS3 resetting to factory default
Post by: bmwsss on September 14, 2007, 12:54:28
Now you need to make adaptation, either the original scanner, or 136


Title: Re: BMW EWS3 resetting to factory default
Post by: g0tcha on September 14, 2007, 15:00:07
hi

can you tell me which adaption you talking about ? adaption DME -> EWS3 ?

also do i not have to make the DME virgin state also ??


Title: Re: BMW EWS3 resetting to factory default
Post by: bmwsss on September 14, 2007, 16:16:08
t first you should make ews virgin, and then adaptation


Title: Re: BMW EWS3 resetting to factory default
Post by: g0tcha on September 14, 2007, 16:20:18
well is setting the ews3 to factory default like i did in picture above making it virgin or what ?

if no, how do i make ews3 virgin ?


Title: Re: BMW EWS3 resetting to factory default
Post by: g0tcha on September 15, 2007, 00:40:18
i have done many tests and basically haven't come with positive results.

1)   I reset ews3 to factory default put in car and tried adaption  with bmw scanner 136 and I get the error attached.
2)   I reset ews3 to factory default added correct vin of car in ews3 and then connected to car, and tried adaption and got the error attached
3)   I reset ews3 to factory default added correct vin of car in ews3 added the correct key information of my key0 to fixed key, connected ews3 to car and tried  adaption and got the error attached.
4)   When I use the above scenarios with key adaption option in INPA I get the message of ecu reject error.

any one know what is this error 153 for


Title: Re: BMW EWS3 resetting to factory default
Post by: oviko on April 02, 2012, 22:19:08
hello everything, I ask if can prompt as me to write down the chip for BMW EWS3 with XPROG M