Recent Posts

Pages: 1 [2] 3 4 ... 10
11
CANtieCAR / Re: Обновления
« Last post by mestnyi on February 20, 2021, 14:36:35 »
с обновкой "CANtieCAR4_RC_BW04020530_FW04020344" снова вирнулись CMD EDC16 и CMD MPC5xx, это радует, спасибо!
12
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by Admin on February 17, 2021, 15:05:10 »
Yeah maybe,
 Does new one support Ford/Mazda IDS???

  i do not sure... did not tested recently

How much for new VIP??

  write on sales e-mail - can@tiecar.net
13
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by sparky001 on February 13, 2021, 22:38:48 »
Yeah maybe,
 Does new one support Ford/Mazda IDS???
How much for new VIP??
14
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by Admin on February 13, 2021, 16:16:48 »
SN:WTCWAK32
HW:4.1
=
DoM: Feb 2016
15
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by Admin on February 13, 2021, 16:06:33 »
P.P.S. With discount -10%
16
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by Admin on February 13, 2021, 16:06:08 »
P.S. If remind changing capacitor... may be is this time to buy new CANtieCAR?
17
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by Admin on February 13, 2021, 15:03:55 »
look a like hard broken
recheck all transitors in sot-23 package marked as 6C and 5C and diodes WW1
there is couple of them with crack holes due to breakage
look on ICs MAX4664 for the same damages
one of them can be hot because it is broken
really there are many damages can caused the errors...
18
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by sparky001 on February 13, 2021, 03:08:50 »
Works with Forscan - ok
Seems to want top work with JLR V160 - ok
Doesn't work with Xentry anymore
CR:Copyright (C) 2005-2020 tieCAR.net Company ::.
ID:CANtieCAR:tieCAR.net Company ::.
SN:WTCWAK32
BW:4.2.470
HW:4.1
FW:4.1.880
PT:2.6.1204
PW:ON
UP:02
UB:0.354V
PI:ON
UI:4.892V
U8:0.000V
PA:5V
UA:0.567V
Selected Mode: PT0 - PassThru SAE J2534-1/2 (CAN-Terminator:AUTO)
--------------------------------
MCU:AT91SAM7X512
Test MCU pins:..........
 14(A09) - Shorted to  60(A26)
 .
 18(A10) - Shorted to  60(A26)
 .
 19(A11) - Unconnected
 ...............
 60(A26) - External Pull-Down
 ...
 75(A29) - Shorted to  60(A26)
 .
 80(A30) - Shorted to  60(A26)
 ....
 43(B03) - Shorted to  60(A26)
 .....
 28(B08) - Shorted to  60(A26)
 .
 27(B09) - Shorted to  60(A26)
 ....
 30(B13) - Shorted to  60(A26)
 .
 29(B14) - Shorted to  60(A26)
 ..............
 10(B28) - Shorted to  60(A26)
 .. = ERRORs: 12
--------------------------------
Rates:
K   : 1413 kbit/s
L   : 1417 kbit/s
K8   : 1417 kbit/s
K-High   : ERROR - IO shorted to GROUND
K-Low   : 170 kbit/s
CAN   : 892 kbit/s
FT_CAN   : 153 kbit/s
H-High   : ERROR - IO shorted to GROUND
H-Low   : ERROR - IO shorted to GROUND
SW_CAN   : ERROR - IO shorted to POWER
--------------------------------
Bluetooth: ....................230400:..........OK:..........OKlinvorV1.8 = Present
--------------------------------
WiFi: ..:.1000000:.ESP8266EX 26MHz 512KB 18:FE:34:97:F7:0B  = Present
--------------------------------
ADC and POWER Switches:
U_01   : 0.000V   - ERROR
U_08   : 0.000V   - TEST: 4.821V
U_09   : 0.000V   - ERROR
U_16   : 0.248V
--------------------------------
SW_ISO   SW_ADJ   : U_ISO   U_ADJ   U_LOW   U_HIGH
OFF   OFF   : 4.892   0.567   0.532   0.532
ON   OFF   : 4.892   0.567   0.532   0.532
OFF   ON   : 4.892   0.567   0.532   0.567
ON   ON   : 4.892   0.567   0.532   0.532
--------------------------------
DC-DC:
Skiped - Apply External Power to device and run test again

RESULT : Error


Any ideas??
19
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by sparky001 on February 13, 2021, 02:02:58 »
Ok,
 Working again. Not getting as hot and still communicating after 20+ minutes

Thanks    ;D
20
CANtieCAR / Re: V4 getting hot after 5-6 minutes
« Last post by Admin on February 09, 2021, 22:15:50 »
good luck
Pages: 1 [2] 3 4 ... 10