tieCAR.net Forum ::.
April 22, 2018, 02:16:58 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Firmware Updates - News  (Read 8761 times)
0 Members and 1 Guest are viewing this topic.
miarcin
Newbie
*
Posts: 9


« on: January 20, 2014, 12:03:27 »

Helloo,
What New  ?

CANtieCAR v3.x RC Firmware (BW:3.0.360/FW:3.0.990)
Logged
Admin
Administrator
*****
Posts: 123



WWW
« Reply #1 on: January 20, 2014, 23:38:59 »

required to test all k-line related modes...
waiting for your feedback
Logged
Admin
Administrator
*****
Posts: 123



WWW
« Reply #2 on: January 25, 2014, 00:49:04 »

fixed bug for proper working with diagbox - CANtieCAR v3.x RC Firmware (BW:3.0.382/FW:3.0.1002)
Logged
miarcin
Newbie
*
Posts: 9


« Reply #3 on: January 25, 2014, 10:59:06 »

What version of Diagbox ??
Logged
vovka.777
Jr. Member
**
Posts: 17


« Reply #4 on: January 25, 2014, 11:18:34 »

fixed bug for proper working with diagbox - CANtieCAR v3.x RC Firmware (BW:3.0.382/FW:3.0.1002)
Tell me which version and how to configure to work with CanTieCar ?
Logged
Admin
Administrator
*****
Posts: 123



WWW
« Reply #5 on: January 25, 2014, 11:32:01 »

i think any...
tested last time on 7.33
Logged
vovka.777
Jr. Member
**
Posts: 17


« Reply #6 on: January 25, 2014, 15:01:44 »

thank you
Logged
miarcin
Newbie
*
Posts: 9


« Reply #7 on: February 03, 2014, 22:50:41 »

OK, diagbox should work but which mode i have to activate to wok with diagbox ?
Logged
Admin
Administrator
*****
Posts: 123



WWW
« Reply #8 on: February 04, 2014, 14:02:44 »

- PassThru SAE J2534-1/2 (CAN-Terminator:AUTO)
Logged
miarcin
Newbie
*
Posts: 9


« Reply #9 on: February 04, 2014, 15:47:44 »

Yes, Thanks I figure It, but you should mention that It works, but with cars from 2008 or something like that.
Logged
miarcin
Newbie
*
Posts: 9


« Reply #10 on: February 14, 2014, 00:33:47 »

Hello Again
Please repair link to configurator I have info that "Requested page can not be found...", Thanks
Logged
Admin
Administrator
*****
Posts: 123



WWW
« Reply #11 on: February 14, 2014, 10:12:59 »

updated
thanks
Logged
miarcin
Newbie
*
Posts: 9


« Reply #12 on: February 14, 2014, 11:40:45 »

Hello,
I have problem, I don't see ignition on ODIS 2.0.2 with PT0 option.
It's show vin but no ignition. I have make Patch for otis from forum carhelp ??
I have problem to work with cars with PassTrue.
Odis, Toyota ETIS online, and others, they dont see cantiecar or ignition.
Please help
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!


Google visited last this page April 20, 2018, 12:25:32