Author Topic: Win8 won't auto detect  (Read 6524 times)

FreshDA9

  • Newbie
  • *
  • Posts: 1
Win8 won't auto detect
« on: March 08, 2015, 05:57:14 »
Ok got my Tiecar cable, followed the instructions and when i unplug the cord and plug it back in to auto detect the new hardware, it will not detect new hardware just opens the cable like an external drive. I got on my XP virtual machine and did this just fine and got the cable working. Some programs i have work on win8 and would like to figure this out so i can get the drivers installed.

Admin

  • Administrator
  • Full Member
  • *****
  • Posts: 143
    • tieCAR.net Forum ::.
Re: Win8 won't auto detect
« Reply #1 on: March 09, 2015, 13:20:03 »
CANtieCAR have not signed drivers for the some modes
waiting for w10 - there is compatible drivers built-in in windows driver's base

badmojo

  • Newbie
  • *
  • Posts: 6
Re: Win8 won't auto detect
« Reply #2 on: March 31, 2015, 13:51:53 »
Ok got my Tiecar cable, followed the instructions and when i unplug the cord and plug it back in to auto detect the new hardware, it will not detect new hardware just opens the cable like an external drive. I got on my XP virtual machine and did this just fine and got the cable working. Some programs i have work on win8 and would like to figure this out so i can get the drivers installed.


You could use this -->http://www.craftedge.com/tutorials/driver_install_windows8/driver_install_win8.html<--   .
Even though is not suggested to install unsigned drivers you can try it.

Just a piece of advise. If you received your device from tiecar.net or your local distributor (which you probably trust) then go ahead and install the unsigned drivers. If the whole thing is fishy (especially if you bought it from an unknown person from e-commerce sites like ebay) then go to --> http://www.tiecar.net/support.html <-- and get whatever you need, then get the drivers done.

Hope you have a great time with your awesome interface.

Best regards,
BADMOJO