tieCAR.net Forum ::.
September 25, 2018, 11:49:18 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: What am I missing??  (Read 5287 times)
0 Members and 1 Guest are viewing this topic.
DiegoAC
Newbie
*
Posts: 2


« on: June 14, 2012, 09:13:40 »


Hello there,

I bought a cantie 1.x some time ago, I believe it`s been 2 or 3 year since I last used it. I decided to take off the dust from the bag I had it and install it in my win7 notebook. Thing is, I went through the FTDI cleaning, connected the device, win7 said it could not find the drivers for it, went on and installed FTDI, now device is recognized as CAntieCar but when I open the configurator (version 2.2.4.0 as well as 1.7.0.Cool port says "port 9 usb to serial port" and when I go to "Search" I get error message saying "CanTieCar adapter is not found on port9 (usb serial port)" - and yes, it`s pluged into the usb.
I`m feeling I`m missing something really dumb, but can`t figure it out (that means...) well, hope you guys can help, It`s just a pitty to have such a wonderfull piece of equipment and give it no use.

Regards.
Logged
Admin
Administrator
*****
Posts: 123



WWW
« Reply #1 on: June 14, 2012, 11:38:26 »


Hello there,

I bought a cantie 1.x some time ago, I believe it`s been 2 or 3 year since I last used it. I decided to take off the dust from the bag I had it and install it in my win7 notebook. Thing is, I went through the FTDI cleaning, connected the device, win7 said it could not find the drivers for it, went on and installed FTDI, now device is recognized as CAntieCar but when I open the configurator (version 2.2.4.0 as well as 1.7.0.Cool port says "port 9 usb to serial port" and when I go to "Search" I get error message saying "CanTieCar adapter is not found on port9 (usb serial port)" - and yes, it`s pluged into the usb.
I`m feeling I`m missing something really dumb, but can`t figure it out (that means...) well, hope you guys can help, It`s just a pitty to have such a wonderfull piece of equipment and give it no use.

Regards.

check here please - CANtieCAR v2.x Service Flow Chart
- do actions to get "Reset CANtieCARto DEFAULT Mode(Loopback)"
- install driver (CDC)
- update firmware
- now you can to pass for all modes and insatll drivers (different modes is required different drivers)
- here you can to work

P.S. I can to help you remotely... connect me pm


« Last Edit: June 14, 2012, 22:59:54 by Admin » Logged
DiegoAC
Newbie
*
Posts: 2


« Reply #2 on: June 16, 2012, 01:11:15 »

Great, thanks for the help, will write via PM.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!


Google visited last this page August 09, 2018, 12:42:18