2.08.14 drivers does not work with CANtieCAR 4.5

Started by tapi0, September 13, 2022, 03:34:37


I tried to install drivers for my new CANtieCAR 4.5 and it does not found any drivers for it.
I looked up inside of the tcnbus.inf and ftdibus.inf: there is no DeviceDesc for my CANtieCAR device.

I manually edited those two to add proper DeviceDesc and device id's and got those work.
But then it wants driver for USB Serial Port too and I think that driver is tcnport.inf which does not have correct DeviceDesc and device id nether.

I put those in there also but it still does not work.

I'm trying to install this for Win XP but that should not matter.
Using MultiECUScan v5.0 with CANtieCAR v4.5



Use drivers which are stored on your device built-in storage (SD card).
Or move "CompositeCDCSerial_64.inf" from folder CDC to tieCAR.net, if you let Windows install drivers from that folder only


Well the drivers on built-in storage are v.2.08.14 at this case.
Those drivers are made in 2011 and supposed to be newest ones.
Using MultiECUScan v5.0 with CANtieCAR v4.5


Mine still doesn't work, when i try updating the drivers. Windows saids it already have the best driver installed.

Can anyone help?


QuoteTry hardware reset to Loobback – press service button before usb connect and hold if until windows would found the device

- http://tiecar.net/downloads/CANtieCAR_v2x_Service_Flow.pdf

Regards, tieCAR.net Company ::.
This helped to get my CantieCar 4.5 to work and I'm able to use Multiecuscan now.  8)
So thank you!
Using MultiECUScan v5.0 with CANtieCAR v4.5