tieCAR.net Forum ::.
June 05, 2020, 06:51:18 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
 
   Home   Help Login Register  
Pages: 1 ... 8 9 [10]
 91 
 on: March 15, 2014, 23:32:41 
Started by Admin - Last post by sleuth
First off. Make sure your Configurator and Firmware are up to latest(here on site)
If you are testing without car and power supplied it will only blink the led`s on CTC and always give no com error.
Perhaps you should allow someone in to see your problem( teamviewer ) and Skype to use for communication perhaps?

We KNOW it works and doubt there is a problem with interface, I have used my original one for more than 8 years..I cannot break it.

Allow me to help you perhaps? Get the Free Teamviewer and Syype..
Skype= sleuth_er then we can set up quick id to take a look.

Regards

 92 
 on: March 15, 2014, 22:17:24 
Started by Admin - Last post by miarcin
Hello, Thanks for reply but I done what. I think my CTC is a problem, When i test it without power (12V from car) everything on test looking green. When i plug(give_ external power i have errors mostly 2 , but only when i have plus CTC to OBD. Plunging external power  to (pin 4,5"-") and pin 16 "+" give me no errors. I think that's why my Passtrue mode don't work.

 93 
 on: March 14, 2014, 22:25:32 
Started by Admin - Last post by sleuth
PM sent.
I use the spx-mvci   changing the device-etc..

Copied from Mhh forum

o.k location to put dealer number is

 "HKEY_CURRENT_USER\\Software\\GenRad\\Honda\\Setup\\DealerNumber"=

 that is for usa, if you use other region , just use dealer number on install

 places to change the interface

 "HKEY_CURRENT_USER\\Software\\Teradyne\\Honda\\Setup\\CurrentCommsDevice"="SPX-MVCI"

 [HKEY_CURRENT_USER\Software\Teradyne\Honda\Setup]
 "CurrentCommsDevice"="SPX-MVCI"


 you can test for immofunction and keygen working , if not i post a fix

 if you want to install for GNA600 BUT NOT USA

 THEN JUST INSTALL HDS For your region and install ECUREWRITE for USA and then just change the country code in regedit

 if you are using X-Horse CABLE MINI VCI (MOST ONLY WORKING CAN-BUS) I Think x-horse MVCI(3IN1) IS WORKING O.K, install for GNA600 Also, you need to remove or rename GNAReprogramming.dll < THIS ALSO WILL WORK FOR GNA600'S AND OTHER TOOLS THAT DOES NOT TAKE FIRMWARE UPDATE that use GNA AS A BASE INSTALL

 94 
 on: March 14, 2014, 22:20:28 
Started by mcrussell - Last post by sleuth
Not familiar with CAN  Hacker, but if you are connected to bmw--device with CTC..and have a splitter cable and another device(ctc-in CAN hacker mode?) I see no reason why you would not see data.

Don`t think you can run 2 devices with one interface

 I believe Vector/softing  makes wares to do this.

Could depend on the year and country also, seems Bmw only allowed obd2 protocols for some years on usa cars--thru obd 2 socket. The 20 pin socket had everything on it.

But in jbe mode you are bench testing/sorting your controller?

This is Probably way over My Head..just a layman here, but though I would respond.

Regards,
D

 95 
 on: March 14, 2014, 18:08:45 
Started by mcrussell - Last post by mcrussell
Does anyone know how I can view CAN traffic with CAN HACKER while in BMW JBE KCAN Emulator mode or does the CanTieCAR only sniff traffic while in normal OBD mode?

 96 
 on: March 13, 2014, 17:03:36 
Started by Admin - Last post by miarcin
How you get it working, I cannot connect to car, Hoda HDS don's see CTC. Can you describe your way to connection with car ?

 97 
 on: March 07, 2014, 21:35:26 
Started by steelas - Last post by ivanolgezer
Как я и писал выше - адаптер в режиме опенпорт1.3 работает не корректно. В частности, нет напряжения 16В на бут пине (11 пине разъема). Сегодня удалось прошить мицубиси карисма ecuflash только после подачи на бут-пин отдельно напряжения от аккумулятора. Все проходило очень не устойчиво. Считал раза после пятого передергивания адаптера/питания/программы. С такими же плясками записывал прошивку. Страшно...

 98 
 on: March 06, 2014, 23:19:11 
Started by Admin - Last post by sleuth
Yes Sir, Working like a Charm ! Connected to a 2001 CRv I had here.

Also Scanned a 2013 VW GLI from Body shop, Had a host of stored codes , Cleared them all, using the New ODIS and CTC.
Body Shop guys like to store codes in modules it seems. :-)

Unable to get the Subaru working as of yet..or Nissan. But hear Glowing reports about Mercedes DAS and the CTC.

 99 
 on: March 06, 2014, 17:03:46 
Started by Admin - Last post by miarcin
You have try it with CanTieCar ??

 100 
 on: March 05, 2014, 16:03:32 
Started by Admin - Last post by sleuth
Mr TizWaz`s Solution on Mhh forum works great with Newest Honda HDS 3.012.030

http://mhhauto.com/Thread-HONDA-HDS-3-012-030-TizWaz-FULL-Build?page=6   

It is a full  torrent with Video instructions

Regards

Pages: 1 ... 8 9 [10]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!


Google visited last this page June 21, 2018, 06:54:01