tieCAR.net Forum ::.
June 23, 2018, 18:52:57 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
 
   Home   Help Login Register  
Pages: 1 [2]
  Print  
Author Topic: Downloads  (Read 40986 times)
0 Members and 1 Guest are viewing this topic.
miarcin
Newbie
*
Posts: 9


« Reply #15 on: March 15, 2014, 22:17:24 »

Hello, Thanks for reply but I done what. I think my CTC is a problem, When i test it without power (12V from car) everything on test looking green. When i plug(give_ external power i have errors mostly 2 , but only when i have plus CTC to OBD. Plunging external power  to (pin 4,5"-") and pin 16 "+" give me no errors. I think that's why my Passtrue mode don't work.
Logged
sleuth
Newbie
*
Posts: 5


CTC is the Best Interface


« Reply #16 on: March 15, 2014, 23:32:41 »

First off. Make sure your Configurator and Firmware are up to latest(here on site)
If you are testing without car and power supplied it will only blink the led`s on CTC and always give no com error.
Perhaps you should allow someone in to see your problem( teamviewer ) and Skype to use for communication perhaps?

We KNOW it works and doubt there is a problem with interface, I have used my original one for more than 8 years..I cannot break it.

Allow me to help you perhaps? Get the Free Teamviewer and Syype..
Skype= sleuth_er then we can set up quick id to take a look.

Regards
Logged
badmojo
Newbie
*
Posts: 6


« Reply #17 on: April 03, 2015, 17:52:24 »

Nissan Consult 3 Plus working with CTC  Shocked

https://mega.co.nz/#!LtwE2Tbb!3xFOQEqnUWNnFRsjdfKa5l_pSe9G919PiEDXkU-38pY
Pass: TizWazzaWziT

INI file for CTC:
https://mega.nz/#!5UB32ZLK!051OBOR9p4ZCXsZ68cQ-CvZGi48-KzcDllt9ybn5hWU
No pass.

Tetsed with WIN7 and WIN XP PRO SP3.
Both install fine and work.

Found the software to be slow and some other glitches.
But hey, this might be only on my computers or i might missing something.

Best regards,
BADMOJO.




EDIT
Problem seems to have resolved after latest Configurator and RC file release.  Grin Grin Grin
« Last Edit: April 17, 2015, 07:20:58 by badmojo » Logged
badmojo
Newbie
*
Posts: 6


« Reply #18 on: April 03, 2015, 17:55:50 »

How you get it working, I cannot connect to car, Hoda HDS don's see CTC. Can you describe your way to connection with car ?

You have to change option VCI from HDS settings and set it to CANtieCAR.

Then it will work like a charm.  Grin
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!


Google visited last this page June 06, 2018, 03:00:21